Práctica de laboratorio 1.2.8 Configuración de DHCP Relay

Se configurará un router para el Protocolo de Configuración Dinámica del Host (DHCP)

Se agregará la capacidad para que las estaciones de trabajo obtengan las direcciones DHCP de

forma remota.

Las direcciones se asignarán dinámicamente a los hosts conectados.

Información básica / Preparación

Un cliente DHCP usa los broadcasts IP para encontrar el servidor de DHCP. Sin embargo, los

routers no envían estos broadcasts, de manera que, en el caso de la LAN remota, las estaciones de

trabajo no podrán localizar el servidor DHCP. Es necesario configurar el router con el comando ip

helper-address para habilitar el envío de estos broadcasts, como paquetes unicast, al servidor

indicado.

El enrutamiento entre el router remoto y el router del campus se realiza mediante una ruta estática

entre el router remoto y el router del gateway, y una ruta por defecto entre el router del gateway y el

router remoto.

Parece ser que no , que vamos a usar OSPF

 

 

 

 

 

 

 

 

 

Campus

Configurar el enrutamiento en el router del campus

campus(config)#router ospf 1

campus(config-router)#network 172.16.1.0 0.0.0.3 area 0

campus(config-router)#network 172.16.12.0 0.0.0.3 area 0

Crear el conjunto de direcciones DHCP del campus en el router del campus

campus(config)#ip dhcp pool campus

campus(dhcp-config)#network 172.16.12.0 255.255.255.0

campus(dhcp-config)#default-router 172.16.12.1

campus(dhcp-config)#dns-server 172.16.12.2

campus(dhcp-config)#domain-name foo.com

campus(dhcp-config)#netbios-name-server 172.16.12.10

Crear el conjunto de direcciones DHCP remotas en el router del campus

campus(dhcp-config)#ip dhcp pool remote

campus(dhcp-config)#network 172.16.13.0 255.255.255.0

campus(dhcp-config)#default-router 172.16.13.1

campus(dhcp-config)#dns-server 172.16.12.2

campus(dhcp-config)#domain-name foo.com

campus(dhcp-config)#netbios-name-server 172.16.12.10

Exclusión de direcciones del conjunto

campus(config)#ip dhcp excluded-address 172.16.12.1 172.16.12.11

campus(config)#ip dhcp excluded-address 172.16.13.1 172.16.13.11

 

Remote

Enrutamiento

remote(config)#router ospf 1

remote(config-router)#network 172.16.1.0 0.0.0.3 area 0

remote(config-router)#network 172.16.13.0 0.0.0.3 area 0

 

Configurar el dhcp relay

remote(config)#interface fastethernet 0

remote(config-if)#ip helper-address 172.16.12.1